症状

mac メール にメール送受信設定をしましたが、送信できません。

原因

mac メール は、メール送信設定を2箇所保有しています。そのため、その両方を修正する必要があります。

解決方法

以下のステップに従い、順番に設定内容をご確認ください。

手順-1

メールを起動し、メニューバー[メール]から[設定]を選択します。

手順-2

[アカウント]をクリックします。

手順-3

設定を変更したいアカウントを左側で選択し、メールアドレスを確認の上、[サーバ設定]タブをクリックします。

手順-4

「接続設定を自動的に管理」のチェックを外します。

手順-5

「送信用メールサーバー(SMTP)」のすぐ下の「アカウント」横のプルダウンをクリックします。

手順-6

「SMTPサーバーリストを編集」をクリックします。

手順-7

現在使用している送信サーバ設定が表示されますので、「接続設定を自動的に管理」のチェックを外し、修正をします。修正後は「OK」ボタンをクリックします。

修正をしたくない(保存しておきたい)場合は、

「+」ボタンを押して新しく設定を追加することもできます。追加後は「OK」ボタンをクリックします。

手順-8

先ほど修正した(または、新たに作成した)サーバー設定を選択します。

手順-9

画面下部の設定を確認(修正)します。