症状
会社宛に届いたメールをGmailのアドレス宛に転送しているが、届かない(届かなくなった)。
例)foo@company.co.jp –> foo.company@gmail.com
原因
Gmailの『メール送信者のガイドライン』制定により、SPF認証チェックが厳格となりました。そのため、メールアカウント宛に届いたメールを転送している場合は、Gmailによって受取拒否されます。
解決方法
Gmailにて、メールアカウントを受信・送信する設定を追加することで、Gmailにてメールを送受信いただけます。
手順-1
Gmailにて受信用・送信用の設定を追加します。
手順-2
メールアドレス管理画面より、転送設定を削除します。
- cPanelでのメール転送設定の編集
- Pleskでのメール転送設定の編集
- メール管理画面(qmailadmin)でのメール転送設定の編集