症状
outlook.comやhotmail.com宛にメールを送信しても相手に届かない。以下のようなエラーメッセージが返ってくる。
550 5.7.1 Unfortunately, messages from [xxx.xxx.xxx.xxx] weren’t sent. Please contact your Internet service provider since part of their network is on our block list (S3150)
原因
outlookやhotmailなどのメールサーバー(マイクロソフト社が運営)が独自に運用しているブロックリストにお客さまサーバーまたはドメインが登録されており、受信を拒否しています。
解決方法
ブロックリストに載ってしまった原因を取り除いた・解消した上で、マイクロソフト社に解除の申請をします。
参考手順-1
マイクロソフト社の申請フォーム
https://olcsupport.office.com/
※マイクロソフトアカウントをお持ちでない場合は、登録が必要となるようです。
参考手順-2
フォームが開きますので、必要事項を入力します。
英語が苦手な場合は、画面最下部にて言語の変更ができます。
参考入力例
設問 | 入力例 |
---|---|
Issue Title /問題のタイトル |
Please remove from Blocklist |
What domain are you sending to? /どのドメインに送信先しますか? |
hotmail.com / live.com / msc.com / outlook.com / その他 ※送信先(受け手)のメールアドレスの@以降を選択 |
Timezone /タイム ゾーン |
UTC +09:00 Osaka, Sapporo, Tokyo |
What domain are you sending from? /どのドメインから送信先しますか? |
メールの差出人アドレスの@以降を入力 |
How would you describe your company or yourself? /お客様の会社やお客様ご自身について表しているのはどれですか? |
Business/ビジネス |
Outbound IP(s) or range(s) /送信 IP または送信 IP の範囲 |
ご契約いただいているサーバーのIPアドレス ※サーバーご利用開始時にお送りしております【アカウント設定完了のお知らせ】に記載がございますのでご確認ください |
Is your server dedicated or shared? /サーバーは専用ですか、共有ですか? |
ご契約プランと運用方法により異なります; ・共有 ※そのサーバーに複数ドメインが収容されている場合 ・専用 ※そのサーバーにそのドメインのみが収容されている場合 |
Copy and paste any error messages /エラー メッセージをコピーして貼り付けてください |
※返ってきたエラーメールをそのままコピー&ペーストします |
Provide the URL of your website /Web サイトの URL を指定してください |
お客さまのウェブサイトのアドレスを入力します |
ブロックリストへの登録や解除は、あくまでのマイクロソフト社に判断により行われています。詳細は、運営されているマイクロソフト社にお問い合わせください。ここに記載した手順通りに申請をしても、ブロックリスト解除が保証されるものではありません。