事象
とあるメーリングリストに登録されているメールアドレス宛にメールが届かなくなりました。
原因
当該メールアドレス宛のメール送信において、エラーメールが続くと、メーリングリストのシステム(mailman)が自動的に配送を停止します。
解決方法
再び、当該メールアドレス宛にメールが届くようにします。
そして、自動停止しないよう、設定を変更します。
手順-1
cPanelにログインし、「メーリングリスト」をクリックします。
手順-2
当該メーリングリストの「管理」をクリックします。
手順-3
上部メニューの「会員管理」をクリックします。
届かないメールアドレスの「配送停止」の列にチェックが入っていることを確認します。
チェックを外し、画面下部の「変更を保存する」をクリックします。
配送停止の欄に略号がありますが、これは配送停止の理由を示しています。
- U — 会員自身がオプションページで配送を停止した。
- A — リスト管理者が配送を停止した。
- B — エラーメール過剰によりシステムが自動的に配送を停止した。
- ? — 配送停止の理由不明. 旧バージョンのMailmanが 配送を停止した場合などがこれにあたります。
手順-4
上部メニューの「配送エラー処理」をクリックします。
「Mailmanにエラーメールの自動処理をさせますか?」を「いいえ」にし、画面下部の「変更を保存する」をクリックします。
メーリングリストの設定については、こちらのマニュアルでもご説明しています。